System requirements

  • Windows 7 or newer / Windows 2008 Server or newer (might work on older systems as well)
    • Tested on:
      • Windows 7
      • Windows 8 and Windows 8.1
      • Windows 10
      • Windows 2008 Server and Windows 2008 R2 Server
      • Windows 2012 Server and Windows 2012 R2 Server
      • Windows 2016 Server
  • Microsoft .NET Framework 4.7 or newer (might work on older versions as well)
  • Client system needs to be a member of a Microsoft Active Directory Domain / LDAP
  • A reachable Domain-Controller

Please keep in mind – this is free software, you use it at your own risk. The online manual can be found here.

Note – I am dearly sorry – the download was broken – I wasn’t aware of it and just fixed it on 8/21/2018 – it is now available again – please always feel free to contact me!